4.3.10

  • Joomla compliance: 3.6.4

No issues for this version