Enhancement #927

GXP implementation of WMS GetFeatureInfo doesn't support WMS 1.3.0

Added by Van Hoecke Hélène about 3 years ago.

Status:NewStart date:03/06/2015
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:MAP
Target version:-
Sponsor: Ergonomic impact:
Functional impact:

Description

To perform a GetFeatureInfo from a map, easySDI uses the GXP plugins WMSGetFeatureInfo.

This plugin builds the request, for a grid format, with the INFO_FORMAT param set to "application/vnd.ogc.gml".
This value is not compatible with WMS 1.3.0, it should be "application/vnd.ogc.wms_xml".

Also available in: Atom PDF