Enhancement #917

WFS locator only supports WFS 1.1.0

Added by Van Hoecke Hélène over 4 years ago. Updated over 4 years ago.

Status:NewStart date:02/26/2015
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Sponsor: Ergonomic impact:
Functional impact:

Description

In the MAP component, the GXP widget AutoCompleteComboBox is used to perform localization with a WFS.
This widget only requests WFS with version 1.1.0.
The easySDI PROXY only supports WFS 1.0.0.
So, localization can not be done on service relayed by easySDI PROXY.

I can see for now, 2 solutions :
- extend the AutoCompleteComboBox widget to support multiple versions
- add to the PROXY the support of WFS 1.1.0 (and 2.0 in the same time?)

History

#1 Updated by Magoni Bruno over 4 years ago

  • Target version deleted (166)

Also available in: Atom PDF