Defect #799

Service compliance in SERVICE

Added by Blatti Yves over 4 years ago. Updated about 3 years ago.

Status:ClosedStart date:08/14/2014
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:SERVICE
Target version:4.2.0
Affected version:4.2.0

Description

Two points in SERVICE component:
- in com_easysdi_service\src\administrator\helpers\easysdi_service.php : the lowest compliant version is used instead of higher.
- in com_easysdi_service\src\administrator\helpers\PhysicalService.php : the compliance is not loaded, so request are made without versions in policy screens

History

#1 Updated by Blatti Yves over 4 years ago

  • Status changed from Affected to Resolved

#2 Updated by Battaglia Marc over 4 years ago

  • Status changed from Resolved to Closed

#3 Updated by Magoni Bruno almost 4 years ago

  • Target version changed from 156 to 4.2.0

#4 Updated by Magoni Bruno almost 4 years ago

  • Affected version changed from to 4.2.0

#5 Updated by Van Hoecke Hélène about 3 years ago

  • Assignee deleted (Blatti Yves)

Also available in: Atom PDF