Defect #754

unable to update to 4.2.0-Beta2 : missing semicolon in Mysql update file

Added by Blatti Yves over 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:CORE
Target version:4.2.0
Affected version:

Description

I'm unable to update to 4.2.0-Beta2 (from beta1): missing semicolons in update file.
source:tags/4.2.0-beta-2/joomla/easysdi/com_easysdi_core/src/administrator/sql/updates/mysql/4.2.0-beta-2.sql
I suppose it's broken in pgsql too (maybe not in MSsql since semicolons are not mandatory in t-sql)

History

#1 Updated by Blatti Yves over 4 years ago

Duplicate of #755
Can be removed

#2 Updated by Magoni Bruno over 4 years ago

  • Status changed from New to Affected

#3 Updated by Magoni Bruno over 4 years ago

  • Status changed from Affected to Resolved

#4 Updated by Magoni Bruno over 4 years ago

  • Status changed from Resolved to Closed
  • Target version set to 151

#5 Updated by Magoni Bruno over 4 years ago

  • Target version changed from 151 to 153

#6 Updated by Magoni Bruno almost 4 years ago

  • Target version changed from 153 to 4.2.0

Also available in: Atom PDF