Enhancement #611

Upgrading Geotools library

Added by Van Hoecke Hélène over 6 years ago. Updated over 4 years ago.

Status:AcceptedStart date:04/11/2013
Priority:HighDue date:
Assignee:-% Done:

0%

Category:-
Target version:Unplanned
Sponsor: Ergonomic impact:
Functional impact:

Description

The version of Geotools used in the EasySDI Proxy servlet is 2.4.1.
This version is quite old (2008) and can't be retreive from a maven repository.

Now that the Proxy project is managed by Maven, upgrading to a more recent version would be interesting.

History

#1 Updated by Magoni Bruno over 6 years ago

  • Target version set to Unplanned

#2 Updated by Magoni Bruno almost 6 years ago

  • Priority changed from Normal to High

#3 Updated by Magoni Bruno over 5 years ago

  • Target version deleted (Unplanned)

#4 Updated by Magoni Bruno almost 5 years ago

  • Tracker changed from Feature to Enhancement
  • Status changed from New to Request For Comments
  • Assignee set to Technical Committee

#5 Updated by Van Hoecke Hélène over 4 years ago

  • Assignee changed from Technical Committee to Magoni Bruno

TC validates

#6 Updated by Magoni Bruno over 4 years ago

  • Status changed from Request For Comments to Accepted
  • Assignee deleted (Magoni Bruno)
  • Target version set to Unplanned

Also available in: Atom PDF