Defect #387

MAP Doesn't work with firefox 4

Added by Portier Thomas over 7 years ago. Updated over 4 years ago.

Status:ClosedStart date:05/13/2011
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:MAP
Target version:4.0.0
Affected version:3.0.0

Description

GeoExt is not compatible with firefox 4.

It can be fixed by applying this patch :
http://trac.geoext.org/attachment/ticket/414/414.patch

History

#1 Updated by Magoni Bruno over 4 years ago

  • Project changed from MAP to easySDI
  • Target version deleted (Future)

#2 Updated by Portier Thomas over 4 years ago

  • Status changed from New to Resolved

#3 Updated by Magoni Bruno over 4 years ago

  • Category set to MAP
  • Status changed from Resolved to To merge
  • Target version set to 4.0.0
  • Affected version set to 3.0.0

#4 Updated by Magoni Bruno over 4 years ago

  • Status changed from To merge to Closed

Also available in: Atom PDF