Defect #1476

mpdf incompatibility with php 7

Added by Portier Thomas 4 months ago. Updated 4 months ago.

Status:NewStart date:05/16/2019
Priority:NormalDue date:
Assignee:Portier Thomas% Done:

0%

Category:CORE
Target version:-
Affected version:4.5.1

History

#1 Updated by Blatti Yves 4 months ago

Yes, but recent versions of mPDF are not compatible with older PHP versions (5.3, 5.4, 5.5) (already pointed here #1285).

This will cause problems since we've always matched Joomla minimum requirement (https://downloads.joomla.org/technical-requirements) and there are current easySDI users with older PHP versions in production (ASIT, AGI, GVA, ...)

Also available in: Atom PDF