Defect #1166

Fix array declaration to be compatible with PHP < 5.4

Added by Van Hoecke Hélène over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:10/27/2015
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:SHOP
Target version:4.3.2
Affected version:4.3.2

Description

In \components\com_easysdi_shop\helpers\easysdi_shop.php, an array is declare as :

$tempExtractions = [];

this is only supported by PHP > 5.4

Fix by using :

$tempExtractions = array();

History

#1 Updated by Van Hoecke Hélène over 3 years ago

  • Status changed from Affected to Resolved
  • Assignee deleted (Van Hoecke Hélène )

#2 Updated by Van Hoecke Hélène over 3 years ago

  • Status changed from Resolved to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF