Defect #1077

SHOP map fails to open if browser page is resized before opening

Added by Blatti Yves almost 4 years ago. Updated over 3 years ago.

Status:ClosedStart date:08/04/2015
Priority:HighDue date:
Assignee:-% Done:

100%

Category:SHOP
Target version:4.3.2
Affected version:4.2.0

Description

SHOP map fials to open if browser page is resized before opening

To reproduce:
- Add a product to basket
- Open the basket page
- Resize browser
- Open perimeter definition: the map doesn't show up

map_fails_to_load.png (61.7 KB) Blatti Yves, 08/12/2015 02:38 PM

History

#1 Updated by Blatti Yves almost 4 years ago

  • File map_fails_to_load.png added
  • Subject changed from SHOP map fials to open if browser page is resized before opening to SHOP map fails to open if browser page is resized before opening

#2 Updated by Van Hoecke Hélène almost 4 years ago

  • Status changed from New to Affected
  • Assignee set to Van Hoecke Hélène

#3 Updated by Van Hoecke Hélène almost 4 years ago

  • Status changed from Affected to Resolved
  • Assignee changed from Van Hoecke Hélène to Blatti Yves
  • Target version set to 4.3.2

Modal has to be display=block to allow resize event to be correctly spread to all components.

#4 Updated by Blatti Yves over 3 years ago

  • Status changed from Resolved to To merge
  • Assignee changed from Blatti Yves to Van Hoecke Hélène

Thanks you, works like a charm! Unable to reproduce.
Can be closed.

#5 Updated by Van Hoecke Hélène over 3 years ago

  • Status changed from To merge to Closed

#6 Updated by Van Hoecke Hélène over 3 years ago

  • % Done changed from 0 to 100

#7 Updated by Van Hoecke Hélène over 3 years ago

  • Assignee deleted (Van Hoecke Hélène )

Also available in: Atom PDF