Defect #1056

Wrong label from "featureTypeName" in easySDI shop

Added by Blatti Yves about 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:07/06/2015
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:SHOP
Target version:4.3.2
Affected version:4.3.0

Description

Wrong label from "featureTypeName" in easySDI shop
Is duplicate of "field containing name"

History

#1 Updated by Blatti Yves about 4 years ago

  • Status changed from New to Affected

#2 Updated by Blatti Yves about 4 years ago

  • Status changed from Affected to Resolved
  • % Done changed from 0 to 100

#3 Updated by Blatti Yves almost 4 years ago

  • Status changed from Resolved to To merge
  • Assignee changed from Blatti Yves to Integrators

Has been merge and translated in crowdin (fr).
Can be closed.

#4 Updated by Van Hoecke Hélène almost 4 years ago

  • Status changed from To merge to Closed
  • Assignee deleted (Integrators)
  • Target version set to 4.3.2

Also available in: Atom PDF