Enhancement #1039

Update Datatables library

Added by Blatti Yves over 3 years ago. Updated over 1 year ago.

Status:AcceptedStart date:06/12/2015
Priority:LowDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Sponsor: Ergonomic impact:

#1013
+ Future AJAX uses

Functional impact:

none


Description

Can we update the datatables library ?
We use the 1.9.4 version.
The 1.10+ version:
- supports a lot more plugins
- ease the AJAX system and can handle simple JSONs formats
- can be styled to match bootstrap and templates overrides (#1013)

Update seems to be easy since we only use "static" datatables for now.


Related issues

Related to easySDI - Enhancement #1013: Use bootstrap styling for datables Accepted 05/20/2015

History

#1 Updated by Blatti Yves over 3 years ago

#2 Updated by Villemagne Jérôme over 3 years ago

+1

Can we (you) list all DT actually used ? (to ease upgrade tests)

#3 Updated by Blatti Yves over 3 years ago

What I found:

ADMIN:
com_easysdi_contact/organism (in by branch)

SITE:
com_easysdi_core/version (version links etc...)
com_easysdi_catalog/metadata/replication

#5 Updated by Blatti Yves over 3 years ago

  • Priority changed from Normal to High

#6 Updated by Van Hoecke Hélène over 3 years ago

  • Status changed from Request For Comments to Accepted
  • Assignee deleted (Technical Committee)

#7 Updated by Blatti Yves over 1 year ago

  • Priority changed from High to Low

Also available in: Atom PDF